WhatsApp dejará de funcionar en algunos celulares

by Federico Rey
0 comment

La aplicación tendrá una nueva actualización que modificará los requisitos mínimos para que funcione en los celulares. Por esto, varios modelos de los sistemas operativos iOS y Android ya no podrán usar la aplicación a partir del 1 de noviembre.

De esta manera, de acuerdo a lo que informó el portal especializado WA Beta Info, desde ahora WhatsApp necesitará que los teléfonos Android tengan la versión 4.0.3 de sistema operativo o superiores. Además, los dispositivos iPhone que utilizan sistema operativo iOS necesitarán la versión iOS 9 o superior.

A su vez, WhatsApp señaló que “no ofrecen soporte si el iPhone tiene una versión modificada del servicio operativo” en el caso de que deje de funcionar. También dejará de funcionar en dispositivos que posean el sistema operativo Ka iOS 2.5.1 o posterior. Por ejemplo, este sistema funciona en celulares como el JioPhone y el JioPhone 2, entre otros.

Es así que la única alternativa que tendrán estos usuarios para poder seguir usando Whatsapp con normalidad es cambiar de teléfono celular o actualizar el sistema operativo en aquellos en los que esta opción sea viable.

Comparte
0 comment

También te puede interesar

Leave a Comment